Перейти к содержимому

Свернуть чат Чат Открыть чат во всплывающем окне

@  Vega : (19 Ноябрь 2018 - 06:30 ) Ответил в теме Вот такой мод есть на ММО, уверен будет и на YO работать тоже
@  Breaker : (19 Ноябрь 2018 - 06:04 ) Создал тему Вот такой мод есть на ММО, уверен будет и на YO работать тоже в Курилка
@  dimitriy : (19 Ноябрь 2018 - 04:53 ) Создал тему Убийство игрока в шахте в ARMAGEDDON-4
@  Jornando_Capone : (19 Ноябрь 2018 - 05:56 )

Очень не хватает больше кол-ва продаваемых вещей в торговых лавках
Сильно не хватает более продвинутой внутриигровой торговле Игрок-Сервер и Сервер-Игрок

@  Twink_Homakov : (18 Ноябрь 2018 - 07:11 )

Может слоты повысить на сибири?Хотя бы до 70,хех

@  Pahandroid80 : (18 Ноябрь 2018 - 05:37 )

Админ почему страница управления гильдией не загружается Ctrl+G ???

@  chikarnuy boy : (18 Ноябрь 2018 - 03:59 )

ураааа! долой монополии!

@  dimitriy : (18 Ноябрь 2018 - 08:24 )

а зачем все до единого то снес? оставил бы один аванпост

@  LisF : (18 Ноябрь 2018 - 07:33 ) Ответил в теме Правила игры на сервере
@  drewblack_69 : (18 Ноябрь 2018 - 02:40 )

Марк Менетил

@  drewblack_69 : (18 Ноябрь 2018 - 02:40 )

на 2 сервере

@  drewblack_69 : (18 Ноябрь 2018 - 02:40 )

я был в клайме свобода

@  mir var : (17 Ноябрь 2018 - 11:11 )

я на 1 збежал

@  mir var : (17 Ноябрь 2018 - 11:11 )

там народу много

@  bigal : (17 Ноябрь 2018 - 10:57 )

на втором серве в торговцах

@  mir var : (17 Ноябрь 2018 - 10:49 )

я раг нар на каком серве сидиш

@  bigal : (17 Ноябрь 2018 - 10:14 )

mir var, я играл

@  Vega : (17 Ноябрь 2018 - 07:19 )

@Art давненько ты не играл) Сейчас уже механика работает по-другому.

@  mir var : (17 Ноябрь 2018 - 07:08 )

ищу кто играл год назад на 2 в камелоте

@  Art : (17 Ноябрь 2018 - 06:26 )

искать дикие растения на кликер на ночь и штук 50 стабильно находит

@  drewblack_69 : (17 Ноябрь 2018 - 03:35 )

потому что зимой никак его не добудешь

@  drewblack_69 : (17 Ноябрь 2018 - 03:34 )

Админ добавь пж больше вещей в торговой лавке как например хоть льен

@  mazytus : (17 Ноябрь 2018 - 03:11 )

нет

@  Pahandroid80 : (17 Ноябрь 2018 - 03:10 )

у шоп королевского боевого коня за 100 р. тоже срок жизни есть?

@  mazytus : (17 Ноябрь 2018 - 02:52 )

c lifyo.ru: Скоро введётся ограничение на постройку аванпостов. Во избежание конфликта между клаймами за территорию, теперь каждая гильдия будет иметь право построить один аванпост (любой на выбор). Все дополнительные постройки будут снесены.


Фотография
- - - - -

Народ, нужна помощь

Ошибка

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 kolymba98

kolymba98

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 8

Отправлено 30 Октябрь 2016 - 06:18

Короче скачал, обновил, установил все майкрософты в том числе и все x86 и выдаёт ошибку. Почитал на форуме, есть люди у которых такая же ошибка но я не увидел её решения. Помогите!!!!!!!!!!!!!!!!!!!!!!

Прикрепленные изображения

  • Безымянный.png

  • 0

#2 kolymba98

kolymba98

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 8

Отправлено 30 Октябрь 2016 - 06:20

У меня Intel i5-4440 3.10Ghz

Gtx 750 1G

8g ОЗУ

Винда 64x


  • 0

#3 Avada Kedavra

Avada Kedavra

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Cообщений: 68

Отправлено 30 Октябрь 2016 - 07:39

Такое нагуглил:
 
Ошибка при запуске приложения

Программа не может запуститься, поскольку api-ms-win-crt-runtime-l1-1-0.dll отсутствует на вашем компьютере. Для решения данной проблемы попробуйте переустановить программу.

 
error.png
 
Наверх

Решение

Отсутствующий файл api-ms-win-crt-runtime-l1-1-0.dll устанавливается вместе с обновлением Windows. Чтобы устранить эту неполадку, необходимо загрузить и установить обновление для универсальной среды выполнения C для Windows от Microsoft.

Примечание.
Чтобы установить это обновление, необходимо иметь установленныйнакопительный пакет обновления для Windows RT 8.1, Windows 8.1 и Windows Server 2012 R2 (2919355), выпущенный в апреле 2014 г., на компьютерах с операционной системой Windows 8.1 или Windows Server 2012 R2. Либо установите пакет обновления 1 на компьютерах с операционной системой Windows 7 или Windows Server 2008 R2. Либо установите пакет обновления 2 на компьютерах с операционной системой Windows Vista или Windows Server 2008.


Так же:

Нужно зайти в Программы и компоненты и удалить Microsoft Visual Studio C++ Redist 2015. И установить заново ( www.microsoft.com/ru-RU/download/details.aspx?id.. ). После этого ошибка исчезла.
 
Спасибо Вам, мне помог Ваш совет (переустановка Microsoft Visual Studio C++ Redist 2015) исправить ошибку!

Так же : для windows 7 пробуем:
1) Cкачиваем обновление KB2999226 для х64 c www.microsoft.com/
2а) устанавливаем данное обновление.
если не устанавливается то
2б) переименовываем расширение с msu в zip и извлекаем содержимое в папку c:\temp
3) проверяем наличие Windows6.1-KB2999226-x64.cab файла в c:\temp
4) переименовываем в win.cab (для удобства =) )
5) Запускаем командную строку с правами админа
5) выполняем команду dism.exe /Online /Add-Package /PackagePath:c:\temp\win.cab


Сообщение отредактировал Askart: 01 Апрель 2017 - 08:28
Почистил оформление поста.

  • 0

giphy.gif


#4 kolymba98

kolymba98

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 8

Отправлено 30 Октябрь 2016 - 07:41

хммммм. Ну я попробую сначала с майкрософтом 15ым


  • 0

#5 kolymba98

kolymba98

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 8

Отправлено 30 Октябрь 2016 - 07:50

Спасибо большое друг. Установил обновление для windows и она запустилась! Эту проблему можно назвать решённой!


  • 0

#6 MedicGmodUkr

MedicGmodUkr

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 3

Отправлено 30 Октябрь 2016 - 11:07

народ что за фигня уже все переустановил ничё не помогает http://imgur.com/a/zfMVh (картинки кидать не умею первый раз на форумах

)


  • 0

#7 Valery Logopedov

Valery Logopedov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Cообщений: 115
  • ГородОдесса

Отправлено 30 Октябрь 2016 - 12:17

народ что за фигня уже все переустановил ничё не помогает http://imgur.com/a/zfMVh (картинки кидать не умею первый раз на форумах

)

Дирекс нужен. 
Там же блять написано.


  • -1

#8 MedicGmodUkr

MedicGmodUkr

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 3

Отправлено 30 Октябрь 2016 - 12:34

я же говорю переустановил, все равно пишет


  • 0

#9 Avada Kedavra

Avada Kedavra

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • Cообщений: 68

Отправлено 30 Октябрь 2016 - 13:33

Там написано, что твоя видеокарта должна поддерживать dx11. Либо у тебя видюха оч старая, либо ты пытаешь игру запустить через песочницу.


  • 0

giphy.gif


#10 MedicGmodUkr

MedicGmodUkr

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 3

Отправлено 30 Октябрь 2016 - 14:40

Там написано, что твоя видеокарта должна поддерживать dx11. Либо у тебя видюха оч старая, либо ты пытаешь игру запустить через песочницу.

http://imgur.com/a/Df8up


  • 0

#11 Zwerg

Zwerg

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 1

Отправлено 31 Март 2017 - 01:56

Такая же проблема,как и у парня под ником "MedicGmodUkr". Стоит 10 винда и ДХ12. Все равно пишет что нужен 11. Пытался найти ДХ11 в просторах инета. На что получил ответ от людей, что для 10-ки нет ДХ, он сам обновления все скачивает. Тогда вопрос. Как можно обойти эту ошибку? 


  • 0

#12 arhong

arhong

    Новичок

  • Пользователи
  • Pip
  • Cообщений: 2

Отправлено 31 Март 2017 - 22:17

ты не директ обновляй а саму видеокарту зайди на официальный сайт видеокарты проверишь ее там по характеристикам и поглядишь способна ли видюха  обробатывать директ 12 или нет... а то насильно можно установить любой директ что 12 что 11 что 10 но если виюха не тянет по  своим зоводским настройкам 11-12 то не мучай жопу ))


  • 1





Темы с аналогичными тегами: Ошибка

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных